Specified version of stackstorm like 3.2 to install on k8s

How can i configured Stackstorm 3.2 version HA on kubenetes as i checked on website its hows only 3.3 version .Can please any one help how to downgrade or install specified version???

I think its not documented but you could update the tag in stackstorm-ha/Chart.yaml at 2ef610a741fcd132c9f99a0e5ecbf66c07884ae2 · StackStorm/stackstorm-ha · GitHub to 3.2 and do the st2 ha deployment via helm.

ps: I’ve not tried this myself.

You can pin specific version of stackstorm-ha Helm chart which is associated with the st2 version you need.

Based on the latest ST2-HA helm chart releases (Releases · StackStorm/stackstorm-ha · GitHub), v0.30.0 version of Helm chart relies on st2 v3.3dev, while v0.28.0 still uses stackstorm v3.2dev version.