St2client issue

Hi,
I am new to stackstorm. I have some trouble running st2client remotely. I have no issue accessing the api which is https://{REMOTE}/api. Also i have read some of the old post with similar issue but i still could not get around it.

On my config in .st2/conf

[general]
base_url = http://192.168.1.3/api
api_version = None

Path to the CA cert bundle used to validate the SSL certificates

#cacert =

[cli]
debug = True

True to cache the retrieved auth token during authentication in ~/.st2/token

and use the cached token in the subsequent API requests

cache_token = True

Timezone used for timestamps displayed in the CLI. If not provided it defaults

to UTC

timezone = Europe/Ljubljana

[credentials]

Credentials used to authenticate against the auth API and retrieve the auth

token

username = “st2admin”
password = “changeme”

[api]
url = http://192.168.1.3/api

or for a remote instance

url = https://example.com/api/v1

[auth]
url = http://192.168.1.3:9100/auth

or for a remote instance

#url = https://example.com/auth/v1

[stream]
url = http://192.168.1.3:9102

or for a remote instance

url = https://example.com/stream/v1

When i run it i get

(st2client) root@h1:~/st2client/.st2# st2 --config-file=./config action list
2021-05-17 23:15:33,289 WARNING - Auth API server is not available, skipping authentication.
ERROR: HTTPSConnectionPool(host=‘192.168.1.3’, port=443): Max retries exceeded with url: /api/actions?include_attributes=ref%2Cpack%2Cdescription (Caused by SSLError(SSLError(“bad handshake: Error([(‘SSL routines’, ‘tls_process_server_certificate’, ‘certificate verify failed’)],)”,),))

Would very much appreciate if anyone can give me some pointer.
Thanks

This got caught in our spam filter. I approved the post, but it looks like a duplicate of your other question:

yes, i made another one on the same topic, so this can be closed.
Thanks,