Supported versions


(Revs) #1

Hi Support,

I see stackstorm supports RHEL 7.x. Just wanted to get confirmed that, does it support RHEL v7.4

Regards.


(Lindsay Hill) #2

https://docs.stackstorm.com/install/system_requirements.html#linux-distribution-support-policy